How to prevent the mouse from freezing in Windows while using an USB hub?

Disable the «USB selective suspend» setting: «Control Panel» → «Hardware and Sound» → «Power Options» → «Change Plan Settings» → «Change Advanced Power Settings» → «USB Settings» → «USB Selective Suspend Settings»:

01

superuser.com/a/1614439
support.garmin.com/en-US/?faq=fDdk66shzn7dskXbNEZyj8