How to remove the «Insecure configuration for --secure-file-priv: Current value does not restrict location of generated files. Consider setting it to a valid, non-empty path» MySQL warning?

mysql

(Dmitry Fedyuk) #1
[mysqld]
secure-file-priv = "C:/work"