How to fix «policykit-1 : Depends: libpam-systemd but it is not installable» on «aptitude install software-properties-common»?

sysvinit
debian
(Dmitry Fedyuk) #1

Using apt-get instead of aptitude solves the problem:

apt-get install software-properties-common
0 Likes

How do I install Docker in Debian 9 (Stretch)