How did I fix «php7.2-fpm : Depends: systemd but it is not installable» on Debian 10?

rm -f etc/apt/preferences.d/systemd
apt install sysvinit-core systemd

github.com/oerdnj/deb.sury.org/issues/1347#issuecomment-589673479